Jump to content



Photo

Clipper3 three post section disaligned


  • Please log in to reply
1 reply to this topic

#1 Marco Dardari

Marco Dardari

    Advanced Member

  • Sustaining Members
  • 88 posts
  • Italy

Posted 05 February 2009 - 11:48 AM

I'm myself shrewed that if I align the markers of the clamps with the yellow lines of the three sections of the post,
the stage and the electronic module is disaligned.
I can in some way to correct this gap?

Every suggestion is appreciated

thanks
Marco

Attached Files


  • 0

#2 Richard James Lewis

Richard James Lewis

    Advanced Member

  • Members
  • PipPipPip
  • 397 posts
  • London, UK

Posted 05 February 2009 - 12:23 PM

I once noticed this with a Clipper 2 sled. There is nothing you can really do yourself as far as I am aware. The aluminum plugs are glued and pinned, so it's not a user adjustment. If the marks on the lower post align the monitor properly with the lower electronics, then you might be able to get away with having Tiffen just replace the top post section with a correctly orientated plug for the top stage attachment. The middle and the lower post would be fine as they are.
I could of course be wrong, and there may be an adjustment in the lower electronics housing where the post mates, but then that would mean that the monitor bracket would be off alignment.
Either way, let Tiffen know, I'm sure they would sort out ot for you.

Best of luck.

Rick.


I'm myself shrewed that if I align the markers of the clamps with the yellow lines of the three sections of the post,
the stage and the electronic module is disaligned.
I can in some way to correct this gap?

Every suggestion is appreciated

thanks
Marco


  • 0




SkyDreams

Engineered Cinema Solutions

Paralinx LLC

Omnishot Systems

IDX

Teradek

Betz Tools for Stabilizers

Media Blackout - Custom Cables and AKS

GPI Pro Systems

Wireless Video Systems

Boland Communications

Ritter Battery

PLC - Bartech

PLC Electronics Solutions

rebotnix Technologies

BOXX

Varizoom Follow Focus