Jump to content



Photo

Steadycam Pilot and PMW-EX1 (Monitorquestion)


  • Please log in to reply
5 replies to this topic

#1 Wolfgang Amri

Wolfgang Amri

    New Member

  • Members
  • Pip
  • 2 posts

Posted 18 November 2008 - 08:05 AM

Hi all,
I just received my new Pilot a few hours ago. Now I´m having problems connecting the monitor. I use the adapter that was shipped with the steadicam to connect the SDI-out of the camera with the pilot.

I use the setting Video1 on the monitor.

* Camera Menu "Others" i.LINK I/O is Disabled
* Camera Menu "Video Set" YPbPr/SDI Out Select (tried all configurations)
* Camera ist in NTSC Mode

Unfortunately I can´t get it to work.

Are there any EX1 users out there that can give me some tips?

Any input is greatly appreciated!
  • 0

#2 Jess Haas SOC

Jess Haas SOC

    Advanced Member

  • Sustaining Members
  • 1145 posts
  • Culver City, CA

Posted 18 November 2008 - 10:53 AM

Try setting the camera to standard def composite output instead of SDI. I am not sure if that is a different connector on the camera or not.

~Jess
  • 0

#3 Dave Gish

Dave Gish

    Advanced Member

  • Members
  • PipPipPip
  • 181 posts
  • NYC Area

Posted 18 November 2008 - 11:29 AM

The SDI OUT connector on the EX1 can be set to SD or HD, but it is always digital, so that won't work with your pilot. You need the analog composite video output that's part of the AV Out connector. I bought an extra cable here:
http://www.buy.com/p...1/90117338.html
and chopped it down to make an adapter:
Posted Image
I had to use the same adapter with the V1U. This seems common on Sony cameras.
Hope this helps.

Edited by Dave Gish, 18 November 2008 - 11:35 AM.

  • 0

#4 Wolfgang Amri

Wolfgang Amri

    New Member

  • Members
  • Pip
  • 2 posts

Posted 18 November 2008 - 11:59 AM

Hey you two,
thanks a lot for your replies. I tried the a/v cable that shipped with the camera and it works perfectly. Me happy now ;-).

So - back to balancing with the new "weight".
  • 0

#5 Jess Haas SOC

Jess Haas SOC

    Advanced Member

  • Sustaining Members
  • 1145 posts
  • Culver City, CA

Posted 18 November 2008 - 12:12 PM

Does the EX1 have an svideo out? I usually use an svideo to composite adapter on pesky cameras like that.

~Jess
  • 0

#6 Dave Gish

Dave Gish

    Advanced Member

  • Members
  • PipPipPip
  • 181 posts
  • NYC Area

Posted 18 November 2008 - 01:29 PM

Does the EX1 have an svideo out? I usually use an svideo to composite adapter on pesky cameras like that.

Svideo out is is part of the same AV Out connector and break-out cable
Posted Image
  • 0




Engineered Cinema Solutions

Varizoom Follow Focus

PLC - Bartech

GPI Pro Systems

rebotnix Technologies

The Moses Pole - Steadicam Monopod

PLC Electronics Solutions

Omnishot Systems

BOXX

Wireless Video Systems

Betz Tools for Stabilizers

Paralinx LLC

Boland Communications

Media Blackout - Custom Cables and AKS

Ritter Battery