Jump to content



Photo

MDR interfering Channels


  • Please log in to reply
5 replies to this topic

#1 GerryVasbenter

GerryVasbenter

    Member

  • Sustaining Members
  • 22 posts

Posted 17 June 2008 - 09:31 AM

We have been having odd glitches and interference when running to MDR's close togeather, ie; A & B cameras side by side shooting coverage down the line, spoke to Howard who passed on this table that could be of use to others see attached.

Cheers Gerry :rolleyes: Attached File  Channel_Interference_Table.pdf   10.07KB   133 downloads
  • 0

#2 Charles Papert

Charles Papert

    Advanced Member

  • Sustaining Members
  • 2224 posts
  • Los Angeles

Posted 17 June 2008 - 10:46 AM

Very helpful Gary--guess I won't be using channel 20 any more!
  • 0

#3 Matt Petrosky

Matt Petrosky

    Advanced Member

  • Sustaining Members
  • 190 posts
  • Los Angeles, CA

Posted 18 June 2008 - 01:02 AM

Yeah, thanks.

I clicked on the linked file and appears to be truncated after channel 29. I'm a bit confused, I swear my MDR has channels well into the 40s? Maybe it's safari acting up? On the PDF I get 0 thru 29, then the column lines continue a bit but are cut off. Any chance you can check the original file or upload it again? Or is this something HU3 specific?

-Matt
  • 0

#4 nick franco

nick franco

    Advanced Member

  • Sustaining Members
  • 258 posts
  • San Fernando, CA

Posted 18 June 2008 - 06:47 PM

Thank you Gerry.


I Maybe it's safari acting up?

I get the same thing from firefox.
  • 0

#5 Alfeo Dixon SOC

Alfeo Dixon SOC

    Advanced Member

  • Sustaining Members
  • 756 posts
  • Atlanta

Posted 19 June 2008 - 07:56 AM

Yeah, thanks.

I clicked on the linked file and appears to be truncated after channel 29. I'm a bit confused, I swear my MDR has channels well into the 40s? Maybe it's safari acting up? On the PDF I get 0 thru 29, then the column lines continue a bit but are cut off. Any chance you can check the original file or upload it again? Or is this something HU3 specific?

-Matt


no error. the channels repeat after channel 29. So channel 30 is the same as Zero.
  • 0

#6 brooksrobinson

brooksrobinson

    Advanced Member

  • Sustaining Members
  • 267 posts
  • Los Angeles

Posted 19 June 2008 - 12:59 PM

Gerry,

Thanks for posting this. Very timely. We were having an issue with this on Tuesday (the day you posted). I'd never experienced it before and we weren't sure what was up. We had A and B cameras mounted on an insert car, both with Prestons. The channels weren't interfering with each other (we've been using the same channels all show in close proximity), but there was another shoot close by. My MDR was having intermittent problems during set-up. When searching for free channels on the HU-3, we could see which channels were being used. None of the channels being used were the ones we were on so we figured we were okay. When we pulled out on the road (and away from the other company) the problem went away. After seeing your post that night and printing out the chart to show to my A.C., the channel being used by the other company was not compatable with the channel my MDR/HU-3 was set to. It's comforting to know the problem isn't with the gear. I'll make sure to keep a copy of the chart in my Preston case. Thank you again for posting.

Brooks Robinson
  • 0




Teradek

BOXX

Wireless Video Systems

rebotnix Technologies

Varizoom Follow Focus

PLC - Bartech

GPI Pro Systems

Betz Tools for Stabilizers

PLC Electronics Solutions

Omnishot Systems

Ritter Battery

Media Blackout - Custom Cables and AKS

Paralinx LLC

SkyDreams

Boland Communications

IDX

Engineered Cinema Solutions