Jump to content



Photo

Master monitor problem


  • Please log in to reply
3 replies to this topic

#1 Adrien RADICI

Adrien RADICI

    Member

  • Members
  • PipPip
  • 21 posts
  • paris- france

Posted 23 December 2007 - 06:24 AM

Hi guys.

I'm actually using my cineIII but i have a 4'' master green screen too. I didn't use it since a few month ago but i had a problem with. The pictures seems to be "compressed" horizontally so that i have two blacks bars on both sides. At the beginning it stayed a few minutes and then the pictures turn back at normal. But now it seems to persist.

Anyone has an idea?

Thanks
  • 0

#2 RobinThwaites

RobinThwaites

    Advanced Member

  • Members
  • PipPipPip
  • 383 posts
  • Pinewood UK

Posted 24 December 2007 - 07:58 AM

Hi Adrien

Sounds like your hi-voltage power supply may be going, suggest you contact Cartoni France and see if Regis can help.

Robin
  • 0

#3 Lukas Franz

Lukas Franz

    Advanced Member

  • Sustaining Members
  • 187 posts
  • Zurich, Switzerland

Posted 24 December 2007 - 05:38 PM

Yep, exactly. The power supply may cause the error. Probably the H deflection transistor or any part around there...

Good to know, you will never get this error on your Cine III, cause it's a LCD which doesn't need any deflection or high voltage.


Lukas
  • 0

#4 Adrien RADICI

Adrien RADICI

    Member

  • Members
  • PipPip
  • 21 posts
  • paris- france

Posted 27 December 2007 - 05:34 AM

Thanks.

I'm gonna see with Regis but i would like to know what could be the problem first.

Unfortunately to late to tell to father christmas to repair that....
  • 0




GPI Pro Systems

Varizoom Follow Focus

IDX

Boland Communications

PLC Electronics Solutions

Media Blackout - Custom Cables and AKS

Wireless Video Systems

BOXX

rebotnix Technologies

Omnishot Systems

PLC - Bartech

Ritter Battery

SkyDreams

Betz Tools for Stabilizers

Engineered Cinema Solutions

Paralinx LLC

Teradek