Jump to content



Photo

Monitor interference etc


  • Please log in to reply
No replies to this topic

#1 Norbert von der Heidt

Norbert von der Heidt

    Advanced Member

  • Sustaining Members
  • 151 posts
  • Cairns, Queensland, Australia

Posted 19 October 2007 - 10:13 AM

Hi all :unsure:

I have a Mater Broadcast sled with the built in frameline gen that's producing some nasty interference on my Teletest 7" LCD. If I bypass the sled and use a video line directly from the camera to the monitor it's clean. When I hook up the stock 4" green screen in the system it seems to have only a small amount of interference/noise apparent. This all leads me to believe the MS frameline gen is at fault.

To me, the interference looks like a horizontal sync crosstalking into the video. Has anyone had a problem with a noisy MS frameline gen in this way that they fixed.

Also, the bottom frameline adjustment wheel doesn't shift full range to the bottom of the screen. All the wheels move the same. Has anyone had this issue and how did they fix it.

Sorry to ask these questions but here in northern Australia we don't have easy access to all the high tech boys so it's pretty much DIY.

Cheers
Norbert :)
  • 0




IDX

Ritter Battery

Teradek

SkyDreams

PLC - Bartech

Varizoom Follow Focus

BOXX

PLC Electronics Solutions

Boland Communications

GPI Pro Systems

Wireless Video Systems

Omnishot Systems

Engineered Cinema Solutions

rebotnix Technologies

Betz Tools for Stabilizers

Media Blackout - Custom Cables and AKS

Paralinx LLC