Jump to content



Photo

A few Snaps


  • Please log in to reply
5 replies to this topic

#1 Joe Broderick

Joe Broderick

    Member

  • Sustaining Members
  • 16 posts
  • Burbank, CA

Posted 29 April 2007 - 03:08 AM

A few pix of my old rig. I keep updating but HD may be the killer. It started out as a PRO 1.

http://i103.photobuc...di/IMG_0715.jpg

http://i103.photobuc...di/IMG_0723.jpg

http://i103.photobuc...di/IMG_0720.jpg

http://i103.photobuc...di/IMG_0718.jpg

I tend to use the LCD on stage but sometime if the conditions are OK I'll leave it on outside. I always go back to the greenscreen in low mode and add the 3rd battery. I went with the LCD to lose weight for video concerts and it lends itself quite nice to the LT - note the position of the gimbal. I can fly it with 4 blue canisters, although additional motors push the limit
  • 0

#2 Matt Mouraud

Matt Mouraud

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 29 April 2007 - 04:00 AM

Hey Joey,

Which Archos do you have ? Do you have a custom cable that starts recording along with the camera ? I'm very interested in your Archos setup... Any info much appreciated ;)
  • 0

#3 Robert Starling SOC

Robert Starling SOC

    Advanced Member

  • Sustaining Members
  • 1134 posts
  • Las Vegas, NV

Posted 29 April 2007 - 09:58 AM

A few pix of my old rig. I keep updating but HD may be the killer. It started out as a PRO 1.


It looks like you have a snap-on toroid on the ARCHOS and another cable; were you having some form of interference issue?

Edited by Robert Starling, 29 April 2007 - 09:58 AM.

  • 0

#4 Joe Broderick

Joe Broderick

    Member

  • Sustaining Members
  • 16 posts
  • Burbank, CA

Posted 01 May 2007 - 04:11 PM

I have the AV 500 as I think most ops have that one. The cable does not start the recorder but I did make the cable with help from this forum. As soon as I purchased this unit they of course came out with new model. The new one uses the H264 codec which is a better codec. The model I have uses a propritery codec that I feel is not very good. If you wanted to put aything on the archos you had to transcode it with some open source software. I would think the new software would work under quicktime or something similar without transcoding too much.

as for the ferrite core I have some interference when using the deck - whether recording or playback. The video guy on the show thought it might help, it didn't . I'm pretty sure the problem is in the sled as I had the same problem with my GVU-5 8mm recorder
  • 0

#5 Eric Fletcher S.O.C.

Eric Fletcher S.O.C.

    Advanced Member

  • Sustaining Members
  • 2922 posts
  • LA, Ca

Posted 02 May 2007 - 12:17 AM

as for the ferrite core I have some interference when using the deck - whether recording or playback. The video guy on the show thought it might help, it didn't . I'm pretty sure the problem is in the sled as I had the same problem with my GVU-5 8mm recorder



You need a Video DA in the sled. this post will tell you how to fix it. Here is the post
  • 0

#6 Toni Tuominen

Toni Tuominen

    Member

  • Members
  • PipPip
  • 10 posts
  • Finland

Posted 04 May 2007 - 11:24 AM

Hi,
have anyone used archos 504 with steadicam use ?
Do I need Archos DVR Station with 504 to get video footage from camera to archos ?
BR
Toni Tuominen
  • 0




BOXX

Betz Tools for Stabilizers

SkyDreams

Teradek

rebotnix Technologies

Omnishot Systems

PLC - Bartech

Paralinx LLC

Media Blackout - Custom Cables and AKS

Engineered Cinema Solutions

PLC Electronics Solutions

IDX

Ritter Battery

Varizoom Follow Focus

GPI Pro Systems

Wireless Video Systems

Boland Communications