Jump to content



Photo

Vibration issue Aero 30


  • Please log in to reply
4 replies to this topic

#1 SanderBlok

SanderBlok

    New Member

  • Members
  • Pip
  • 6 posts
  • Boortmeerbeek, Belgium

Posted 30 January 2018 - 07:59 AM

Hi guys!

 

I have an vibration issue wit my Aero 30, and I don't know what it causes it.

 

Here's some example footage with a Sony F35, the set up weighed about 9 kilos.

Can someone give some more info, is it because of wind, or my arm, or maybe the dovetail from the F35?

 

 

Thanks!

 

Sander


  • 0

#2 Scott Monk

Scott Monk

    Member

  • Sustaining Members
  • 28 posts
  • Beaumont, TX, USA

Posted 30 January 2018 - 11:52 AM

Sander,

 

At 9 kilos, you're flying close to the specified max of the Aero 30. Is your sled fully extended? My experience with the Zephyr is that if you fully extend the small-post-diameter sleds (standard procedure if you're flying big weight), your going to frequently get vibration like that. 

 

You can easily check if it's your camera plate. Try jiggling it with your fingers. If it doesn't move, it's not the plate. Do the same with other components on the top stage. If they don't move, they are not the problem.

 

if you suspect your post is vibrating due to being fully extended, shorten it for this load by adding more weight to the bottom. Bongo-tie or gaff tape some weight to the bottom where the sled is still in static/dynamic balance, but the sled is not extended at all, or only slightly extended.

 

I got around the problem on my V-mount Zephyr by adding a 2-into-1 battery plate (aka, hot-swap plate), so I could add 2 batteries, adding more weight to the bottom of the sled. I then used two large (240 wh) V-mounts with the plate. That enabled me to fly a fully-built Red ONE camera without the sled extended at all.

 

My vibration problem went away.


  • 0

#3 SanderBlok

SanderBlok

    New Member

  • Members
  • Pip
  • 6 posts
  • Boortmeerbeek, Belgium

Posted 31 January 2018 - 01:22 PM

Hi Scott,

 

Thank you for your reply, and indeed, my post was fully extended, so that seems the problem most likely.

Hopefully Tiffen wil make a hot swap plate, or extra plate for the Aero, but for now, the bongotie-method seems ok (or I'll make a plate myself).

 

Thank you!


  • 0

#4 Scott Monk

Scott Monk

    Member

  • Sustaining Members
  • 28 posts
  • Beaumont, TX, USA

Posted 31 January 2018 - 01:45 PM

Sander,

 

Before you spend a lot of money on this, purchase a few small, cheap weight plates from the local sporting goods store. Try tying them (one at a time, and firmly- so they don't move) to the sled with bongos or gaff tape. Try small plates in the 1 - 2 kilo range to see if it helps. For maximum effect, mount them as low on the bottom of the sled as you can.

 

Regards,

 

Scott


  • 0

#5 SanderBlok

SanderBlok

    New Member

  • Members
  • Pip
  • 6 posts
  • Boortmeerbeek, Belgium

Posted 31 January 2018 - 02:16 PM

Thanks for the tip Scott! I will try that.


  • 0




rebotnix Technologies

BOXX

Boland Communications

GPI Pro Systems

Media Blackout - Custom Cables and AKS

PLC - Bartech

Varizoom Follow Focus

Paralinx LLC

Betz Tools for Stabilizers

Wireless Video Systems

The Moses Pole - Steadicam Monopod

Engineered Cinema Solutions

Omnishot Systems

Ritter Battery

PLC Electronics Solutions