Jump to content



Photo

Moza Air stops stabilizing seconds after start up

moza air

  • Please log in to reply
2 replies to this topic

#1 Greg Forstyer

Greg Forstyer

    New Member

  • Members
  • Pip
  • 2 posts

Posted 17 August 2017 - 08:04 PM

Hi,

 

I've just purchased a Moza Air and have found that when the unit is fired up, if I don't use it for under a minute, the stabilizers stop working and I need to turn it off and back on to fire them back up.

 

Is this supposed to happen?

Is it a sleep mode and is there somewhere I can lengthen the sleep time?

I have looked through the MOZA Assistant on the pc but couldn't find anything resembling this setting.

Is it a balance issue? (I thought I had it balanced well.

 

The camera I'm using is small compared to the capacity of the gimbal.

 

Any info would be greatly appreciated.


  • 0

#2 Victor Lazaro

Victor Lazaro

    Advanced Member

  • Sustaining Members
  • 1231 posts
  • Sunnyside Queens, NY

Posted 17 August 2017 - 08:08 PM

Get rid of it and get a real Steadicam. Otherwise for a real answer maybe some other place discussing gimbal stabilizers might be more appropriate since this is a Steadicam forum.
  • 0

#3 Greg Forstyer

Greg Forstyer

    New Member

  • Members
  • Pip
  • 2 posts

Posted 18 August 2017 - 01:39 AM

Sorry, wrong place.

Admin: feel free to delete.


  • 0




PLC - Bartech

Ritter Battery

Paralinx LLC

Media Blackout - Custom Cables and AKS

rebotnix Technologies

GPI Pro Systems

Boland Communications

SkyDreams

PLC Electronics Solutions

Omnishot Systems

Wireless Video Systems

BOXX

Engineered Cinema Solutions

IDX

Teradek

Varizoom Follow Focus

Betz Tools for Stabilizers