Jump to content



Photo

Micro Balance adjustment

Balance

  • Please log in to reply
4 replies to this topic

#1 Jake Iesu

Jake Iesu

    Member

  • Sustaining Members
  • 21 posts

Posted 28 February 2017 - 01:43 AM

I have a question regarding the dynamics involved with Balancing the rig. 

I have noticed that often (if not all the time) when I balance the rig on the Hill bracket and dock in order to pick up the sled I then will have to do some minor tuning of the balance when the sled is mounted to my body via the arm. 

The adjustments are allways very minor, maybe 1/8th of a revolution of the DBIII knobs yet I constantly find myself having to make that minor balance adjustment, It is rather insignificant but it does take time and i'm curious to what could be causing this. The Gimbal has just come back from a major service from pro. Both the fore and aft and side to side seem to need this minor tweak. 

Is their a logic to this or does the problem exist purely between the vest and the ground. 

 

 

regards. 
 


  • 0

#2 Simon Blouin

Simon Blouin

    New Member

  • Sustaining Members
  • 1 posts

Posted 01 March 2017 - 11:28 PM

(I actually just found the same matter on my DBIII, and I just received it back from a service as well. I'll follow that post...)


  • 0

#3 atefamiri

atefamiri

    New Member

  • Members
  • Pip
  • 8 posts

Posted 09 March 2017 - 02:56 AM

Hi guys
Do you have a bubble level on the top stage ?
I had this problem too


Sent from my iPhone using Tapatalk
  • 0

#4 Jake Iesu

Jake Iesu

    Member

  • Sustaining Members
  • 21 posts

Posted 09 March 2017 - 07:48 PM

Hi guys
Do you have a bubble level on the top stage ?
I had this problem too


Sent from my iPhone using Tapatalk


Did you solve your issues?

I have three on my rig. Two on lower electronic box next to post (fore aft and side x side) and the other is screwed into the 1/4" thread on the underside of my yoke mounted monitor.
None on the top stage .
  • 0

#5 atefamiri

atefamiri

    New Member

  • Members
  • Pip
  • 8 posts

Posted 09 March 2017 - 08:24 PM

The bubble level on top it was not correct , one day I realized that sled is not really in horizontal position but bubble level was fine , so I decided to do the horizontal level without bubble level and I check it with stand to be in same position


Sent from my iPhone using Tapatalk
  • 0





Also tagged with one or more of these keywords: Balance

Ritter Battery

Wireless Video Systems

Media Blackout - Custom Cables and AKS

BOXX

PLC - Bartech

GPI Pro Systems

PLC Electronics Solutions

Varizoom Follow Focus

Omnishot Systems

Boland Communications

Betz Tools for Stabilizers

rebotnix Technologies

Paralinx LLC

Teradek

IDX