Jump to content



Photo

Bubble Resetting in Transvideo


  • Please log in to reply
4 replies to this topic

#1 Allan Wilson

Allan Wilson

    New Member

  • Members
  • Pip
  • 5 posts
  • Scotland

Posted 23 February 2017 - 05:18 AM

The electronic bubble in my Cine 8 Transvideo loses its calibration every time I switch the rig off.

Is there a battery inside the monitor which needs replacing?

Thanks for your help,

Allan
  • 0

#2 Jens Piotrowski SOC

Jens Piotrowski SOC

    Advanced Member

  • Sustaining Members
  • 1654 posts
  • Los Angeles, CA

Posted 23 February 2017 - 11:43 AM

Turn off "cal on tap" in the horizon menu.

Or contact support, no battery inside.
  • 0

#3 Chris Corrado

Chris Corrado

    New Member

  • Members
  • Pip
  • 1 posts

Posted 06 March 2017 - 03:13 PM

I'm having same issue
  • 0

#4 Allan Wilson

Allan Wilson

    New Member

  • Members
  • Pip
  • 5 posts
  • Scotland

Posted 10 March 2017 - 07:33 AM

Thanks Jens. I spoke to Transvideo and they told me how to reset the monitor. Although as is the way, when I switched it all back on the bubble was back to normal. I did do a reset on it though and it seems to be holding.

Transvideo said to press and hold the "Adjust" button while switching the unit on. It goes through a quick reset and then all seemed fine.


Sent from my iPhone using Tapatalk
  • 1

#5 Jason Leeds

Jason Leeds

    Member

  • Sustaining Members
  • 26 posts
  • Hermosa Beach, CA

Posted 10 March 2017 - 01:33 PM

I did the same. Seemed to do the trick. 


  • 0




SkyDreams

Boland Communications

Ritter Battery

Omnishot Systems

rebotnix Technologies

GPI Pro Systems

Media Blackout - Custom Cables and AKS

Betz Tools for Stabilizers

IDX

Wireless Video Systems

PLC Electronics Solutions

Teradek

Varizoom Follow Focus

PLC - Bartech

BOXX

Paralinx LLC