Jump to content



Photo

Spinning Pole


  • Please log in to reply
4 replies to this topic

#1 Mike Edge

Mike Edge

    New Member

  • Members
  • Pip
  • 2 posts

Posted 21 August 2016 - 05:20 PM

I purchased my first stabilizer today (an S80C) and while I was able to balance it pretty easily, I'm having an issue with the centre pole spinning during movement.

 

The best way I can describe it would be to picture the end of just about any Glidecam balancing demo video where the host quickly moves it up, down, left and right to show that it's balanced and their camera continues to point straight ahead while staying steady and level... My camera is balanced/level when I do this, but slowly spins so the camera points to the side instead of staying straight ahead. Is there a way to fix this drifting issue?


  • 0

#2 Kiel Michael Eulberg

Kiel Michael Eulberg

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 22 August 2016 - 01:36 AM

Sounds like an issue with dynamic balance, which can be insanely difficult to fix. This video is probably going to be the most helpful explanation you'll see online. 


  • 0

#3 Mike Edge

Mike Edge

    New Member

  • Members
  • Pip
  • 2 posts

Posted 22 August 2016 - 08:41 AM

That's exactly what the problem was. I was actually searching for explanations on how to position the weights (inward toward the centre or out toward the edge) and couldn't find anything. Looks like I have my answer.

 

Thanks for the help!


  • 1

#4 thomas-english

thomas-english

    Advanced Member

  • Sustaining Members
  • 1165 posts
  • UK

Posted 23 August 2016 - 03:02 AM

Maybe your dynamic balance is off. It also sounds to me like the gimble isn't centred; This probably can't be fixed. If it is a relatively cheap rig with an out of balance gimble then just get on with it and start shooting.  


  • 0

#5 James Elias

James Elias

    Advanced Member

  • Sustaining Members
  • 73 posts

Posted 23 August 2016 - 05:42 AM

I've no idea what an "S80C" is?

 

But from your description, it sounds like friction in the gimbal more so than a DB issue...

 

"... where the host quickly moves it up, down, left and right to show that it's balanced and their camera continues to point straight ahead while staying steady and level... My camera is balanced/level when I do this, but slowly spins so the camera points to the side instead of staying straight ahead"

 

You're describing the host showing static, not dynamic balance.

 

James


  • 0




IDX

Betz Tools for Stabilizers

Boland Communications

Wireless Video Systems

Ritter Battery

PLC - Bartech

rebotnix Technologies

PLC Electronics Solutions

Media Blackout - Custom Cables and AKS

Engineered Cinema Solutions

GPI Pro Systems

Paralinx LLC

SkyDreams

BOXX

Teradek

Varizoom Follow Focus

Omnishot Systems