Jump to content



Photo

Transvideo Problem

transvideo screen problem

  • Please log in to reply
6 replies to this topic

#1 Andreas Pfiffner

Andreas Pfiffner

    New Member

  • Sustaining Members
  • 4 posts

Posted 18 August 2015 - 02:20 AM

Hi there,

 

During the last shooting suddenly I see a dark shadow on the screen.

It came out of nothing.

When I contacted Jacques Delacoux from Transvideo he just said that he had no idea what it could be.

 

So I ask here in the forum if anyone has experienced something similar?

 

I have the Transvideo HD6 SBL Evolution with the new firmware and gyrostabilized horizon.

 

Thanks for any help. Sending back the monitor is always complicated, expensive an take quite some days.

 

Best

Andreas

Attached Files


  • 0

#2 steve wagner

steve wagner

    Advanced Member

  • Sustaining Members
  • 41 posts
  • belmont CA USA

Posted 18 August 2015 - 04:34 AM

Just a guess. Back-light failure, partial. Newer panels use multiple white LEDs for back-light. if one fails, dark spot.


  • 0

#3 Andreas Pfiffner

Andreas Pfiffner

    New Member

  • Sustaining Members
  • 4 posts

Posted 18 August 2015 - 05:08 AM

Interesting guess, thanks. Anyway, nothing I can resolve myself I think.


  • 0

#4 Benedict Heinzl

Benedict Heinzl

    Member

  • Sustaining Members
  • 27 posts
  • Vienna, Austria

Posted 18 August 2015 - 05:42 AM

Does look like a broken / punctuated LCD to me. 


  • 0

#5 Jens Piotrowski SOC

Jens Piotrowski SOC

    Advanced Member

  • Sustaining Members
  • 1656 posts
  • Los Angeles, CA

Posted 18 August 2015 - 08:13 AM

backlight problably, sent it in, they fix it. for sure.

 

Also, try a full factory reset.

 

Press and hold the "ADJ" button and turn the monitor on until you see the FULL RESET screen prompt.


  • 0

#6 Andreas Pfiffner

Andreas Pfiffner

    New Member

  • Sustaining Members
  • 4 posts

Posted 18 August 2015 - 03:41 PM

OK, thanks a lot for that help, I'll try that.


  • 0

#7 Marianne Exbrayat

Marianne Exbrayat

    Advanced Member

  • Members
  • PipPipPip
  • 47 posts
  • Los Angeles

Posted 19 August 2015 - 01:24 PM

If you have a pattern generator, feed solid colors to the monitor to see if the "shadow" remains.

Also verify if the "shadow" is there in HD and in NTSC.
 


  • 0




PLC Electronics Solutions

Engineered Cinema Solutions

Teradek

Varizoom Follow Focus

Betz Tools for Stabilizers

SkyDreams

GPI Pro Systems

PLC - Bartech

Omnishot Systems

Wireless Video Systems

IDX

BOXX

Media Blackout - Custom Cables and AKS

rebotnix Technologies

Boland Communications

Paralinx LLC

Ritter Battery