Jump to content



Photo

Teradek 300 Rx Problems


  • Please log in to reply
3 replies to this topic

#1 Aaron King

Aaron King

    Advanced Member

  • Sustaining Members
  • 81 posts

Posted 31 January 2015 - 06:36 PM

My Teradek Bolt 300 Rx has quit excepting a signal. It was working fine earlier today, but then it dropped out. I switched my power cables and everything started to work fine again. About an hour ago it dropped out again. The Tx is sending a signal, but there is no response on the Rx end, not even any lights. The only thing happening is the Blue LED light at the power switch is blinking. Any thoughts what the cause is? I still have one more day on this job and tonight I will attempt to reinstall the firmware and see if that works. I've called Teradek, but there is no response yet since they are closed for the weekend. Thanks for any advice.
  • 0

#2 Alan Rencher

Alan Rencher

    Advanced Member

  • Sustaining Members
  • 1091 posts
  • Los Angeles

Posted 31 January 2015 - 06:49 PM

It's probably a very small wire and solder joint that has broken inside somewhere. Hit up Teradek support.
  • 0

#3 Mike Gailing

Mike Gailing

    Advanced Member

  • Sustaining Members
  • 139 posts
  • Irvine, CA

Posted 02 February 2015 - 01:41 PM

My Teradek Bolt 300 Rx has quit excepting a signal. It was working fine earlier today, but then it dropped out. I switched my power cables and everything started to work fine again. About an hour ago it dropped out again. The Tx is sending a signal, but there is no response on the Rx end, not even any lights. The only thing happening is the Blue LED light at the power switch is blinking. Any thoughts what the cause is? I still have one more day on this job and tonight I will attempt to reinstall the firmware and see if that works. I've called Teradek, but there is no response yet since they are closed for the weekend. Thanks for any advice.

 

Hey Aaron,

 

Have you spoken with our Support team? Support@teradek.com

 

As Alan mentioned, it is likely just a small wire that has come loose. 

 

Mike

mike@teradek.com


  • 0

#4 Aaron King

Aaron King

    Advanced Member

  • Sustaining Members
  • 81 posts

Posted 03 February 2015 - 09:10 AM

Mike,

I called on Saturday when I was trying to troubleshoot the issue, but wasn't able to get in touch with anyone at that time. It was a busy schedule and I didn't have a lot of time to try calling again. Luckily the show always has a spare Starlink system, so I used that the rest of the weekend. Now that I'm home I am going to get in touch today and see about sending it in.
  • 0




Engineered Cinema Solutions

SkyDreams

BOXX

Betz Tools for Stabilizers

Boland Communications

PLC - Bartech

Ritter Battery

GPI Pro Systems

Paralinx LLC

PLC Electronics Solutions

Varizoom Follow Focus

IDX

Media Blackout - Custom Cables and AKS

rebotnix Technologies

Teradek

Wireless Video Systems

Omnishot Systems