Jump to content



Photo

Decimator 2 Issue


  • Please log in to reply
3 replies to this topic

#1 Aaron B. Brown

Aaron B. Brown

    Member

  • Sustaining Members
  • 15 posts

Posted 21 October 2014 - 06:47 PM

So my Hd-Sdi loop out on my Decimator 2 stopped working. Anyone know what's up? I have tried disconnecting and reconnecting everything then powering on and nothing. Trying to use it with a bolt, older version I believe, and now it won't loop out anywhere. On set now so any advice would be appreciated. Thanks.
  • 0

#2 Jarrett P. Morgan

Jarrett P. Morgan

    Advanced Member

  • Sustaining Members
  • 225 posts
  • Los Angeles, CA

Posted 21 October 2014 - 08:49 PM

The composite out and the HDMI output still work?


  • 0

#3 Aaron B. Brown

Aaron B. Brown

    Member

  • Sustaining Members
  • 15 posts

Posted 21 October 2014 - 09:40 PM

Yes both
  • 0

#4 Suzanne Mills

Suzanne Mills

    New Member

  • Members
  • Pip
  • 5 posts

Posted 28 November 2014 - 04:31 AM

Hi Aaron,

 

I'm from Symbiosis, the master distributor for Decimator Design.  I just came across your post - has your issue been resolved?

 

If not, please open a support case here and we'll sort it out for you: http://www.symbiosis...ibution/support


  • 0




PLC Electronics Solutions

Media Blackout - Custom Cables and AKS

Engineered Cinema Solutions

Ritter Battery

Boland Communications

PLC - Bartech

Paralinx LLC

Teradek

SkyDreams

GPI Pro Systems

Omnishot Systems

Varizoom Follow Focus

Betz Tools for Stabilizers

rebotnix Technologies

Wireless Video Systems

IDX

BOXX