Jump to content


Heden carat not running epic/dragon

  • Please log in to reply
3 replies to this topic

#1 Ryan Spearman

Ryan Spearman


  • Members
  • PipPip
  • 19 posts

Posted 20 October 2014 - 02:19 AM

I've got a Heden carat that I've been using problem free for some time with Alexas and various other cameras.
I can't for the life of me get it to run an epic however. I've got the run cable that comes from Heden with the 3 bnc ends and have also had a cable made to Heden specs from the local cable guru that goes direct to the sync port on an epic.
It turns out that the heden specs AND the cable straight from heden had the wrong polarity at the epic end to make it run.
I got that fixed and tried to make it work, but still can't make the heden run the dragon.
When tested with a voltmeter, the output voltage is identical to a remote run cable supplied with the kit that works fine.
Cable is plugged into sync port, camera input field says "general purpose in", brain gpi high- "record: start", brain gpi low- "record: stop" and camera input says "sync out".
These settings I know are currently working for a friend on another production with a heden, although it is the first time he has managed to run a red with his heden. Are there other settings in another menu that affect the running of the camera?
I would ask heden directly but they have the worst customer service I have ever encountered and have never yet responded to a single email.
  • 0

#2 MagnusBalte



  • Members
  • PipPip
  • 29 posts
  • Sweden

Posted 20 October 2014 - 02:55 AM

Hello Ryan,


Iam sorry to hear that you think we have the worst customer service you have encountered we really try do our best to service our customers.

Please contact me at magnus@heden-engineering.com



Best regards,


Magnus Balte

Heden ENgineering Co.

  • 0

#3 Ryan Spearman

Ryan Spearman


  • Members
  • PipPip
  • 19 posts

Posted 20 October 2014 - 03:06 AM

*slight red face*


Everything is better...


Within minutes of posting this entry Magnus from Heden rang me and is sending me a replacement reciever unit for my carat to fix my issue.


This is a much better result than I could ever have expected, and I feel bad for having blasted him on this forum


Thanks Magnus!

  • 0

#4 Nat Brunt

Nat Brunt

    New Member

  • Members
  • Pip
  • 4 posts

Posted 20 October 2014 - 03:21 PM



I've had similar issues with my Carat.


I got the epic run cable with the 00 lemo connector. The first issue I had was that the lemo didn't fit into some sync ports. I tried it in various different epics and dragons to varying degrees of success. Apparently they used crappy indian made lemos. I got a replacement one sent which had the same problems.


In the cameras I could get the cable into I had the same run issues you mentioned. Turns out they were wired for the control port. I got it rewired and a proper lemo connector put on and in the tests I ran with it it was working fine. It went on to a job the next day and it wouldn't run the camera again... Not sure why that would be, but maybe it is an issue with the receiver as you mentioned? A new run cable with the BNC connector was made up for it and I believe its been fine since then?


ps. What 9v batteries do you use with it? The handset is pretty power hungry.

  • 0


Varizoom Follow Focus

Camera Motion Research

rebotnix Technologies

Paralinx LLC


Boland Communications

GPI Pro Systems

Wireless Video Systems


Omnishot Systems

PLC - Bartech

PLC Electronics Solutions

Betz Tools for Stabilizers

Ritter Battery