Jump to content



Photo

Marshall Monitor/Red MX issue?


  • Please log in to reply
2 replies to this topic

#1 Dean Smollar

Dean Smollar

    Advanced Member

  • Sustaining Members
  • 117 posts
  • Los Angeles, CA

Posted 25 July 2014 - 01:08 PM

I'm having a problem on my current job with my monitor, and I have no idea why it's happening.

I have a Marshall V-LCD70XP-3GSDI that I've been using since 2010. I'm currently flying a Red MX, which I have flown many, many times in the past. However, for some reason, my monitor won't recognize the SDI signal coming out of the camera from any of the SDI ports. However, it DOES work when I loop the signal from the camera through my Switronix Recon Ultra into my monitor.  The signal works just fine going directly into production's 17" monitor when I'm on sticks; why would mine be any different?

I have never had this problem before, and I've never seen or heard of it either. What could be causing it?


  • 0

#2 Walter F. Rodriguez

Walter F. Rodriguez

    Advanced Member

  • Sustaining Members
  • 178 posts

Posted 25 July 2014 - 01:23 PM

I believe the RED only outputs a progressive signal not psf. But I don't think your other monitor would be converting the signal, it just passes it through.
  • 0

#3 Alan Rencher

Alan Rencher

    Advanced Member

  • Sustaining Members
  • 1095 posts
  • Los Angeles

Posted 25 July 2014 - 05:39 PM

Maybe a ground issue on the video line?
  • 0




Paralinx LLC

Engineered Cinema Solutions

GPI Pro Systems

PLC Electronics Solutions

Ritter Battery

rebotnix Technologies

The Moses Pole - Steadicam Monopod

Varizoom Follow Focus

BOXX

Wireless Video Systems

Boland Communications

PLC - Bartech

Omnishot Systems

Media Blackout - Custom Cables and AKS

Betz Tools for Stabilizers