Jump to content



Photo

short after connecting the monitor

short Marshall

  • Please log in to reply
19 replies to this topic

#1 Matthias Bender

Matthias Bender

    New Member

  • Members
  • Pip
  • 6 posts
  • Munich

Posted 24 June 2014 - 06:26 AM

Hey guys!
 
I'm completely mystified. Last saturday I had a broadcasting job. I configurated my rig but one thing was different. The cable MON to video and power for my monitor did not work. So I used a V-Mount battery for the Marshall and continued the tests for the event. After we finished all this I had some free time and had the „great“ idea to test the cable once more. I connected the power connector and the BNC video connector to the monitor (which was turned off) and after that the other side to the "MON" connector of my rig. Right in that moment I heared a frizzle inside the monitore and smoke came out of it. I am not a hundred percent sure wether camera and wireless video were turned on or off. The monitor is destroyed. Wireless transmitter and camera are fine. The rig is going to be checked today, but it seems it is fine too.
 
 
Camera was a Panasonic HPX 301. I use a Archer 2 rig. I made a picture of the configuration for you. Maybe this is helpful…. Has anyone any idea what happened? I am really confused and really want to know what happend. Maybe I did something really stupid?!
 
Thanks a lot!
Matthias

Attached Files

  • Attached File  rig.png   146.43KB   12 downloads

  • 0

#2 Janice Arthur

Janice Arthur

    Advanced Member

  • Moderators
  • PipPipPip
  • 811 posts

Posted 24 June 2014 - 08:06 AM

Matthias;

1) who made this cable?
2) can you read a multi-meter?
3) did you have battery attached at the same time and by accident send it 24 volts?
4) do you have wiring info on the rig? This you could read and see how its wired and prevent this in the future and along the way educate yourself about how your rig and cables are wired.
5) U-tube and internet makes this research on meters and cables and soldiering a breeze to access it but its still work to learn it.
6) Ive fried a couple of things over the years and each was preventable if Id just done some homework like this first and not been in a hurry to just plug it in and hope for the best.
7) As with you I've even had a few cables I marked as iffy and on a day off I intended to test them but never did or just skimmed over the exact processes to test them and I can use a meter; so they just ended up rolling around in my todo pile for years.
8) I did have to learn how to use a meter and the pitfalls of using it well, so welcome to the other skills you'll need to know to do this job.
9) If you don't learn these things you're at the mercy of others to troubleshoot your rig and you'll pay for it with money and downtime.
10) Not all of this is for you alone its a cautionary thing to others too, I know many who are in your same boat.

Janice
  • 0

#3 Matthias Bender

Matthias Bender

    New Member

  • Members
  • Pip
  • 6 posts
  • Munich

Posted 24 June 2014 - 10:30 AM

Hey Janice,

thank you for your thoughts.

 

1) I do not know who made the cable. I bought it with the used rig. It worked well for the past time...
2) Yes, I can read a multi-meter and so on.
3) May it become a problem when the rig sends 24 volts and there is a battery on the monitor when it is turned off?
4) Do you have an idea where to get the wiring info? I can not find more then the connector pin info, but I do not know what is inside the post...
 
6) I'll do my very best and I really want to understand what happened.
7) Should I replace the cable? I checked it with the multi-meter, but everything looks fine.
8) I also opened the monitor and searched for the damaged area. When I remove the HDSDI-module, the buttons react and I can change the source and so on, but the screen stays black.

 

Thank you so far!


Edited by Matthias Bender, 24 June 2014 - 10:35 AM.

  • 0

#4 Janice Arthur

Janice Arthur

    Advanced Member

  • Moderators
  • PipPipPip
  • 811 posts

Posted 24 June 2014 - 11:43 AM

M;

Random answers to your questions.

1) start with Tiffen to find wiring info.
2) I wouldnt use the cable again until I figured out why it caused you to fry the expensive monitor, personally I couldnt afford to fry another monitor.
3) You could with a meter, work out most of the wiring through the post by checking continuity on the various pins of the connectors from the top stage to the connectors out at the bottom and make a little chart for yourself. It is possible to short things with a meter when a battery is attached as I'm sure you know.
4) Yes you can still send 24 volts to an item if its off I think depending on how its wired. (maybe someone who knows more can clarify.)
5) If you used the cable before and it worked then whats different? short in it? different stuff attached?

Good luck.

Someone else could chime in.

Janice
  • 0

#5 Jerry Holway

Jerry Holway

    Advanced Member

  • Sustaining Members
  • 737 posts
  • Philadelphia

Posted 24 June 2014 - 12:41 PM

Were you using two batteries on the sled?

 

If so, and your transmitter was sandwiched between the "front" battery and the mount, and you switched to 24 volts, then you would create a short.

 

The same MIGHT apply if only one battery is on the sled in the front position, and with that battery on the monitor if might create the problem. It depends on how that battery is switched and connected to the monitor cable.


  • 1

#6 Matthias Bender

Matthias Bender

    New Member

  • Members
  • Pip
  • 6 posts
  • Munich

Posted 25 June 2014 - 05:08 AM

Hey Jerry,

I had one battery on the back of the Archer 2 mount and a second battery down under the post. The transmitter was connected to the battery mount on the back by D-Tap connector. Is it possible that switching to 24V created the short? The monitor was turned off. Is that the solution?


  • 0

#7 Janice Arthur

Janice Arthur

    Advanced Member

  • Moderators
  • PipPipPip
  • 811 posts

Posted 25 June 2014 - 09:04 AM

M;

I don't pretend to completely get your set up but here is my troubleshooting logic

1) in 24v mode yes it would affect the pins that are connected and cause your monitor to fry
2) you keep talking about monitor being off really doesn't matter because once u plug it in you'll eventually turn on the monitor and fry it so a moot point
3) as I understand it the cable in this mode is a 4 pin xlr that powers your monitor?
So set it up the same way don't plug in the cable but take your trusty meter and read what's coming out of those pins and you'll know if 24v is coming out and if its on the pins (wiring) that your monitor likes.
4) you keep calling this s short. If you're feeding 24v it isn't a short in the cable its just a cable sending 24v where it shouldn't based on the monitor type you have plugged in.
5) a short implies a broken cable. The cable isn't broken its working fine your knowledge of your rig is wrong.
Again w batteries on u can short out stuff w a meter so make sure u know what you're doing.

Not trying to be mean let's talk logical troubleshooting

Good luck

Janjce
  • 0

#8 Alan Rencher

Alan Rencher

    Advanced Member

  • Sustaining Members
  • 1091 posts
  • Los Angeles

Posted 25 June 2014 - 09:48 AM

Most Marshalls have two "on/off" switches. There is usually a button on the front, which is actually a standby button. If that button glows, then your monitor is getting power, and that means it can still be damaged by over-voltage. The true power switch is usually on the side, and it has three positions, "batt/off/DC". If that switch is on "DC", then your monitor is still getting power from your external source. Also, you might consider the possibility that your monitor was getting reverse polarity. Listen to Janice: get a multimeter and test the power coming out of that cable in your current setup.
  • 0

#9 brett.mayfield

brett.mayfield

    Advanced Member

  • Sustaining Members
  • 240 posts
  • hotlanta

Posted 27 June 2014 - 10:47 PM

I have seen two marshall monitors smoke on archer 2 rigs because of the 24v mode. i would really investigate that source as jerry mentioned. i actually spoke to jerry about this issue a year ago. while your transmitter may have been mounted elsewhere, this has been a recurring issue.


  • 0

#10 John atkinson

John atkinson

    Advanced Member

  • Sustaining Members
  • 145 posts
  • Florida

Posted 28 June 2014 - 10:26 AM

Was anything powered up when you attached?  You may have created a ground loop between battery sources.  I had this happen once.  Only the power supply in the marshall likely fried.  Its not an expensive repair.  Always make all connections with all power off and breaker off.

 

JA


  • 1

#11 Matthias Bender

Matthias Bender

    New Member

  • Members
  • Pip
  • 6 posts
  • Munich

Posted 30 June 2014 - 08:02 AM

Hey guys!
 
Thanks alot for all your thoughts. I also talked to the guys from Betz-Tools in Munich and we might found out what happened, after opening the monitor and checking different options with the multimeter:
 
I had the rig powered on. The Marshall has only one ground line internal. This is for the power and the signal way. When connecting the multi cable to the rig, the +-connector maybe had contact before the ground connector. So the circle was closed and the electricity went through the signal way back to the battery.
 
That is the theory so far.

  • 0

#12 Wan Zhong Wei

Wan Zhong Wei

    Member

  • Sustaining Members
  • 25 posts

Posted 21 October 2014 - 02:22 PM

I had the EXACT same issue. fried my marshall twice. cost me 250 SGD to replace the SDI circuit board, my teradek was at the bottom of my sled

 

The 24V switch by itself wouldnt cause the monitor to get fried,

 

the 3 pin lemo from the archer2 base has separate pins, if i remember, pin 2 is 12V, pin 3 is 24V, it wouldn't cause the damage

 

as for the 8pin lemo breakout cable, there are 2 different pins on the 8pin that supply 12V and 24V respectively. pin 2 does 12V, pin 7 does 24V.

I dont think the pin number 1 (positive) on the 4pin XLR would have been able to receive current from both wires of pin 2 and 7 

 

I don't understand why when we share the same V mount source for the monitor and the teradek, this situation happens. it happens when the SDI out from the marshall monitor touches the SDI in from the teradek. And i am very sure my sled was in 12V mode. 

 

Matt, you mentioned that Marshall has only one ground line internal, so are you saying that the power and the SDI ports share the same ground? Hence when the power has no where to go, it will take the SDI component with it as well during a short circuit?

 

If this is a marshall problem, is probably time to rectify it, or it might be easier to swap out for another brand as a replacement unit. 

 

cheers

zhong wei


  • 0

#13 joe mcnally

joe mcnally

    Advanced Member

  • Sustaining Members
  • 207 posts

Posted 21 October 2014 - 03:16 PM

Me too Wan

gone through two Marshall SDI boards ... Marshall were very helpful must say and fairly cheap and easy to fit

Never got to bottom of it either

Done a Transvideo SDI board too same no real reason very annoying

Trying to connect everything up now before switching any power to anything

 


  • 0

#14 Wan Zhong Wei

Wan Zhong Wei

    Member

  • Sustaining Members
  • 25 posts

Posted 05 November 2014 - 02:08 PM

Greetings Joe!

This will be my 3rd time replacing my SDI board, over both my marshall monitors. the 70HXB and the 651STX. and I do believe that they share the same component board. I am not sure how much it costs over at your place, but it is approx 200 USD a pop over here in Singapore. 

You had similiar issues with a Transvideo monitor? Well that's of concern, I thought this issue only attributed to Marshall monitors.  Could you kindly share how did the Transvideo monitor got damaged as well? Might be good learning points for all of us here :)

Zhong Wei 


  • 0

#15 Alan Rencher

Alan Rencher

    Advanced Member

  • Sustaining Members
  • 1091 posts
  • Los Angeles

Posted 07 November 2014 - 04:12 AM

Yup, I've replaced my SDI board on my Marshall twice now.
  • 0





Also tagged with one or more of these keywords: short, Marshall

Boland Communications

Teradek

Omnishot Systems

Wireless Video Systems

Ritter Battery

GPI Pro Systems

rebotnix Technologies

Media Blackout - Custom Cables and AKS

BOXX

Paralinx LLC

SkyDreams

Varizoom Follow Focus

PLC Electronics Solutions

IDX

PLC - Bartech

Betz Tools for Stabilizers

Engineered Cinema Solutions