Jump to content



Photo

Help with Ultra Greenscreen Monitor Please!


  • Please log in to reply
6 replies to this topic

#1 Samuel Navas

Samuel Navas

    Member

  • Members
  • PipPip
  • 10 posts

Posted 25 May 2013 - 09:46 AM

Hi Chaps, 

 

I just bought a rig - an Ultra with a greenscreen monitor. I switched everything on at home without a camera, so no video going in. The monitor came on as expected (blank green), lasted about 20 minutes, then began to flicker, wave, and click loudly. Does this will all batteries, fully charged. 

 

Could the simple absence of a video feed be causing this, or have I got myself a genuine rip-off?

 

Opinions much appreciated.

 

Best,

 

Sam 


  • 0

#2 Erik Brul

Erik Brul

    Advanced Member

  • Sustaining Members
  • 444 posts
  • Almere, The Netherlands

Posted 25 May 2013 - 12:07 PM

Hi Sam,
Did you the 75ohm switch?

Cheers,
Erik
  • 0

#3 Samuel Navas

Samuel Navas

    Member

  • Members
  • PipPip
  • 10 posts

Posted 25 May 2013 - 01:37 PM

I'm afraid I don't know what you mean Erik - do you mean a switch for resistance? Where is it located?

 

Thanks in advance, 

 

Sam


  • 0

#4 Erik Brul

Erik Brul

    Advanced Member

  • Sustaining Members
  • 444 posts
  • Almere, The Netherlands

Posted 25 May 2013 - 02:16 PM

Yes i mean the 75 ohm terminator switch, no idea where it is located.
Was the screen cold, i mean several greenscreens has some troubles with cold in the past, at least my screens did ..
  • 0

#5 Chris Callarman

Chris Callarman

    Advanced Member

  • Members
  • PipPipPip
  • 64 posts

Posted 26 May 2013 - 05:07 AM

I would try to get some video into that thing and see what happens, but either way I dont think there should be any waving or clicking assuming your batteries are good. Just to be clear, is it stable for 20 minutes each time you change batteries and then it starts acting up, or has it been permanently funky since the first test?


  • 0

#6 Samuel Navas

Samuel Navas

    Member

  • Members
  • PipPip
  • 10 posts

Posted 26 May 2013 - 05:56 PM

Permanently funky.


  • 0

#7 Samuel Navas

Samuel Navas

    Member

  • Members
  • PipPip
  • 10 posts

Posted 26 May 2013 - 05:57 PM

Tested it with video going in - still doing it. Looks like a write-off, doesn't it?


  • 0




Paralinx LLC

Betz Tools for Stabilizers

IDX

Varizoom Follow Focus

Boland Communications

GPI Pro Systems

Ritter Battery

Media Blackout - Custom Cables and AKS

BOXX

SkyDreams

Engineered Cinema Solutions

PLC Electronics Solutions

Omnishot Systems

PLC - Bartech

rebotnix Technologies

Teradek

Wireless Video Systems