Jump to content



Photo

Sony F65 on Provid


  • Please log in to reply
4 replies to this topic

#1 Francesco Filippo

Francesco Filippo

    New Member

  • Members
  • Pip
  • 3 posts
  • Turin (Italy)

Posted 10 June 2012 - 05:39 PM

Sorry for my bad English.
Does anybody mounted a sony F65 camera on a first generation Steadicam Provid ?
Can you gve me some suggestion about balancing it ?

Thankyou
Francesco
  • 0

#2 Eric Fletcher S.O.C.

Eric Fletcher S.O.C.

    Advanced Member

  • Sustaining Members
  • 2922 posts
  • LA, Ca

Posted 10 June 2012 - 08:36 PM

Wrong rig for that camera. Provids are great for eng cameras not production cameras
  • 0

#3 Evrim KAYA

Evrim KAYA

    Advanced Member

  • Members
  • PipPipPip
  • 301 posts

Posted 11 June 2012 - 02:50 PM

so many problems between f65 and provid. sled construction, monitor resolution, power supply, arm capacity, gimbal bearing limits and so on... you shouldn`t attemt to use a provid with f65. maybe a good maintained and modified model3 and a striped down f65 with light weight lenses might work, even then i`d be very careful about doing a low mode.
  • 0

#4 Amando Crespo

Amando Crespo

    Advanced Member

  • Sustaining Members
  • 776 posts
  • Madrid Spain

Posted 11 June 2012 - 05:23 PM

..so load camera for this sled...
It should be like to transport an elephant in a SMART...
Take care.
  • 0

#5 Francesco Filippo

Francesco Filippo

    New Member

  • Members
  • Pip
  • 3 posts
  • Turin (Italy)

Posted 13 June 2012 - 06:45 AM

Thakyou everybody,
the problems you suggested me are exactly the same ones we encountered.
Thankyou very much.

Francesco
  • 0




Varizoom Follow Focus

Boland Communications

IDX

rebotnix Technologies

SkyDreams

Omnishot Systems

Wireless Video Systems

Betz Tools for Stabilizers

GPI Pro Systems

Teradek

PLC - Bartech

BOXX

Media Blackout - Custom Cables and AKS

Paralinx LLC

Ritter Battery

Engineered Cinema Solutions

PLC Electronics Solutions