Jump to content



Photo

Canon C300 HELP


  • Please log in to reply
4 replies to this topic

#1 Amando Crespo

Amando Crespo

    Advanced Member

  • Sustaining Members
  • 776 posts
  • Madrid Spain

Posted 19 February 2012 - 03:28 PM

I NEED URGENT HELP!!!!!
I´ve to work tomorrow and I CAN´T get video signal for external monitor. I think all setting are right switched... Any advice, idea or?... Please, it´s urgent.... Thanks in advance.....
  • 0

#2 Amando Crespo

Amando Crespo

    Advanced Member

  • Sustaining Members
  • 776 posts
  • Madrid Spain

Posted 19 February 2012 - 04:46 PM

[quote name='Amando Crespo' timestamp='1329683304' post='73325']



‎...solved!!!. Thanks. :rolleyes: :rolleyes: :rolleyes:
  • 0

#3 Rob Vuona SOC

Rob Vuona SOC

    Advanced Member

  • Sustaining Members
  • 1143 posts
  • Los Angeles

Posted 19 February 2012 - 06:21 PM

Took you just over an hour to solve that dilemma, your getting better! =}
  • 0

#4 Amando Crespo

Amando Crespo

    Advanced Member

  • Sustaining Members
  • 776 posts
  • Madrid Spain

Posted 19 February 2012 - 06:31 PM

Took you just over an hour to solve that dilemma, your getting better! =}


Yes Rob.. I feel better.
A phone call by a friend... Helps me .
Thanks. :D
  • 0

#5 VAL PETROV

VAL PETROV

    New Member

  • Members
  • Pip
  • 1 posts

Posted 29 March 2012 - 11:03 PM

How did you fix the problem?

I am having the same issue. Please help :)
  • 0




Paralinx LLC

Teradek

IDX

PLC Electronics Solutions

rebotnix Technologies

Betz Tools for Stabilizers

PLC - Bartech

Media Blackout - Custom Cables and AKS

Engineered Cinema Solutions

Ritter Battery

Varizoom Follow Focus

Wireless Video Systems

GPI Pro Systems

BOXX

Boland Communications

Omnishot Systems

SkyDreams