Jump to content



Photo

Preston MDR / RedByte Decimator interference


  • Please log in to reply
2 replies to this topic

#1 Lohengrin Zapiain

Lohengrin Zapiain

    Advanced Member

  • Sustaining Members
  • 72 posts

Posted 30 June 2011 - 02:13 PM

I have a MDR II on my sled and recently bought a Decimator II.

I mounted them together on the front of my Ultra top stage for easy of use. Unfortunately I'm getting a lot of interference on the HD signal when my focus puller moves the focus motor. God forbid him to do an Iris rack at the same time as I would completely loose signal for a moment.

I think I might have to move the Decimator away from the MDR to get rid of the interference (probably to the top of the camera body), is not the ideal solution but this approach has worked on the past.

Has anybody got an alternative solution?

Thanks

Edited by Lohengrin Zapiain, 30 June 2011 - 02:14 PM.

  • 0

#2 Robert Starling SOC

Robert Starling SOC

    Advanced Member

  • Sustaining Members
  • 1134 posts
  • Las Vegas, NV

Posted 01 July 2011 - 09:41 AM

Are they powering off the same circuit as well? If so have you tried powering them independently of each other from different sources?

Robert
  • 0

#3 Lohengrin Zapiain

Lohengrin Zapiain

    Advanced Member

  • Sustaining Members
  • 72 posts

Posted 09 July 2011 - 11:45 AM

Thanks Robert for the advice,

I'm powering from the RED now and interference is minimal, now I have to figure out how to fix my sled, probably a visit to Cramped Attic.
  • 0




Omnishot Systems

BOXX

PLC Electronics Solutions

Betz Tools for Stabilizers

Teradek

GPI Pro Systems

Paralinx LLC

Wireless Video Systems

Boland Communications

Varizoom Follow Focus

PLC - Bartech

Media Blackout - Custom Cables and AKS

IDX

rebotnix Technologies

SkyDreams

Ritter Battery

Engineered Cinema Solutions