Jump to content


Alexa Plus Codex Error 14

  • Please log in to reply
1 reply to this topic

#1 Robert Starling SOC

Robert Starling SOC

    Advanced Member

  • Sustaining Members
  • 1133 posts
  • Las Vegas, NV

Posted 27 April 2011 - 11:56 AM

We lost about two plus hours last night on an Alexa Plus problem. Two hours probably cost production about $30,000 not including cast.

We kept getting Codec Error 14 either at the end of a roll or during the roll. It was a brand new camera, literally still had the plastic wrap cover on the screen.

They did a quick camera prep but obviously not thorough enough. When they finally reached ARRI, they asked for the serial number and immediately said switch to a new body which we did. It was like they knew something about the serial number.

We tried everything we possibly could with changing codecs, reformatting cards and manual roll instead of via the Preston.

Prep! Prep! Prep! Prep!

  • 0

#2 Jess Haas SOC

Jess Haas SOC

    Advanced Member

  • Sustaining Members
  • 1144 posts
  • Culver City, CA

Posted 27 April 2011 - 05:54 PM

I was on a shoot with the Alexa recently where something similar was happening. When we would get towards the end of a roll it would say codec error and say to reboot the camera. Whenever it happened we would reboot the camera and switch cards. It wouldn't happen again until we got towards the end of a roll. Didn't always happen though. Kind of felt like the codec errors the red will sometimes get where high contrast and lots of movement in the frame contributes to it happening.

  • 0


Varizoom Follow Focus

Boland Communications

PLC - Bartech

GPI Pro Systems

rebotnix Technologies

Omnishot Systems

Camera Motion Research

Paralinx LLC



Betz Tools for Stabilizers

PLC Electronics Solutions

Wireless Video Systems

Ritter Battery