Jump to content



Photo

Static balance issue with Glidecam HD4000


  • Please log in to reply
6 replies to this topic

#1 Robert Wall

Robert Wall

    Member

  • Members
  • PipPip
  • 25 posts

Posted 10 October 2010 - 10:19 PM

I have a situation I can't seem to resolve and I thought I might seek a little help.

I have a glidecam HD 4000 - I can achieve static balance. If I spin it even 90 degrees, (it's hanging off a stand) it's no longer balanced. I have modified the sled a little, adding a monitor and batteries on the base, and added weights to the stage to bring up the overall weight. I fully admit that any of this might have problems or not be balanced. However, I didn't modify the gimbal, etc. By definition, if I can get static balance in one direction, shouldn't it be balanced (statically) no matter which direction the sled is facing relative to the gimbal? I wonder if there is something wrong with the gimbal? It seems ok with nothing on it, but when I add the camera, weights, etc (about 7 lbs worth I think) then the problem comes up.

I will probably ask this question in the glidecam forum as well hoping they might come up with something.

Thanks in advance.
  • 0

#2 Eric Fletcher S.O.C.

Eric Fletcher S.O.C.

    Advanced Member

  • Sustaining Members
  • 2922 posts
  • LA, Ca

Posted 10 October 2010 - 11:20 PM

I have a situation I can't seem to resolve and I thought I might seek a little help.

I have a glidecam HD 4000 - I can achieve static balance. If I spin it even 90 degrees, (it's hanging off a stand) it's no longer balanced. I have modified the sled a little, adding a monitor and batteries on the base, and added weights to the stage to bring up the overall weight. I fully admit that any of this might have problems or not be balanced. However, I didn't modify the gimbal, etc. By definition, if I can get static balance in one direction, shouldn't it be balanced (statically) no matter which direction the sled is facing relative to the gimbal? I wonder if there is something wrong with the gimbal? It seems ok with nothing on it, but when I add the camera, weights, etc (about 7 lbs worth I think) then the problem comes up.

I will probably ask this question in the glidecam forum as well hoping they might come up with something.

Thanks in advance.



Well hate to tell you but you got what you paid for with that gimbal. There is a reason that good gimbals cost $5000+

The gimbal you have is not concentric hence your balance issue
  • 0

#3 Mark Schlicher

Mark Schlicher

    Advanced Member

  • Sustaining Members
  • 776 posts
  • Nashville, TN

Posted 11 October 2010 - 10:29 AM

I suggest you cut to the chase...contact Glidecam directly.

Gimbals can be off-center and behave in the way you describe. Some gimbal designs can be shimmed and some can be aligned in the field. Glidecam should be able to tell you what, if anything, can be done to fix your problem. Good luck.

I have a situation I can't seem to resolve and I thought I might seek a little help.

I have a glidecam HD 4000 - I can achieve static balance. If I spin it even 90 degrees, (it's hanging off a stand) it's no longer balanced. I have modified the sled a little, adding a monitor and batteries on the base, and added weights to the stage to bring up the overall weight. I fully admit that any of this might have problems or not be balanced. However, I didn't modify the gimbal, etc. By definition, if I can get static balance in one direction, shouldn't it be balanced (statically) no matter which direction the sled is facing relative to the gimbal? I wonder if there is something wrong with the gimbal? It seems ok with nothing on it, but when I add the camera, weights, etc (about 7 lbs worth I think) then the problem comes up.

I will probably ask this question in the glidecam forum as well hoping they might come up with something.

Thanks in advance.


  • 0

#4 Robert Wall

Robert Wall

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 October 2010 - 10:52 AM

They replied very promptly with instructions on how to calibrate the gimbal, which I will try today. I think it's interesting to note that the gimbal performed fine at lighter weights, this only became noticeable as I got closer to 10 lbs.

I suggest you cut to the chase...contact Glidecam directly.

Gimbals can be off-center and behave in the way you describe. Some gimbal designs can be shimmed and some can be aligned in the field. Glidecam should be able to tell you what, if anything, can be done to fix your problem. Good luck.

I have a situation I can't seem to resolve and I thought I might seek a little help.

I have a glidecam HD 4000 - I can achieve static balance. If I spin it even 90 degrees, (it's hanging off a stand) it's no longer balanced. I have modified the sled a little, adding a monitor and batteries on the base, and added weights to the stage to bring up the overall weight. I fully admit that any of this might have problems or not be balanced. However, I didn't modify the gimbal, etc. By definition, if I can get static balance in one direction, shouldn't it be balanced (statically) no matter which direction the sled is facing relative to the gimbal? I wonder if there is something wrong with the gimbal? It seems ok with nothing on it, but when I add the camera, weights, etc (about 7 lbs worth I think) then the problem comes up.

I will probably ask this question in the glidecam forum as well hoping they might come up with something.

Thanks in advance.


  • 0

#5 Eric Fletcher S.O.C.

Eric Fletcher S.O.C.

    Advanced Member

  • Sustaining Members
  • 2922 posts
  • LA, Ca

Posted 11 October 2010 - 02:09 PM

They replied very promptly with instructions on how to calibrate the gimbal, which I will try today. I think it's interesting to note that the gimbal performed fine at lighter weights, this only became noticeable as I got closer to 10 lbs.


That's because the heavier payload was finally able to overcome the internal friction of the gimbal bearings
  • 0

#6 Robert Wall

Robert Wall

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 October 2010 - 03:51 PM

After I got the hang of the very fine adjustments to the gimbal, I was able to pretty quickly (20 mins) bring it back into balance in all axis. All seems fine now and I tightened it down very firmly to hopefully avoid the issue again, but at least I know how to do it now and will make sure that size torx and allen wrenches are with the sled from now on! It's flying on a pilot arm with a custom yoke handle which seems to work very well together. Interestingly, at around 11 lbs total the arm is still not halfway through it's tension adjustment - seems like it's got a lot more beef than advertised.
  • 0

#7 Paul Eddy

Paul Eddy

    New Member

  • Members
  • Pip
  • 1 posts

Posted 14 December 2010 - 04:15 PM

For what it's worth, I had a similar problem. The solution for me was simple, but I had to stumble upon it.
On my sled, there are 2 set-screws and one compression nut that hold the pole in place. When I would make pole height adjustments, I would first tighten the compression nut (which required no tools), then I would tighten the set screws. It turns our that this was (somehow) shifting things off-center. So, when I'd balance the sled and turn it 90 or 180 degrees, it would start to lean (a lot).
While trying to figure this out, I happended to tighten the set screws first (without having the compression clamp already tight). Poof. fixed. The sled balances true.
Somehow, that comptession clamp was torquing the assembly so it was off-center.
Anyway, maybe this will help someone with a similar issue.
  • 0




IDX

Omnishot Systems

BOXX

PLC - Bartech

SkyDreams

Engineered Cinema Solutions

rebotnix Technologies

Teradek

PLC Electronics Solutions

Ritter Battery

GPI Pro Systems

Varizoom Follow Focus

Boland Communications

Betz Tools for Stabilizers

Paralinx LLC

Wireless Video Systems

Media Blackout - Custom Cables and AKS