Jump to content



Photo

arricam LT 2 perf mag jams


  • Please log in to reply
5 replies to this topic

#1 richard bellon

richard bellon

    Advanced Member

  • Sustaining Members
  • 131 posts

Posted 07 July 2010 - 10:15 AM

hi
i know this hasnt much to do with steadicam but out of curiousity...

i recently did a feature and shooting on arricam LT 2 Perf,
this was my first 2 perf job and on both A&B cam the mags jammed.
they jammed on A-cam every 2-4 rolls and on B-cam at least once every 2 days.

nothing was wrong with the way the film was loaded and the film never concentinad in the mag. I.E nothing wrong with film in mag.

swapped out both cameras, same thing happened, updated software, samething happened, flew in more cameras from London, same thing.

no one could figure it so basically we had to live with it and hoped it wouldnt jam during a gr8 take.

Anyone else had this prob before or know of someone who had?

kindest
  • 0

#2 Lawrence Karman

Lawrence Karman

    Advanced Member

  • Sustaining Members
  • 897 posts

Posted 07 July 2010 - 10:53 AM

hi
i know this hasnt much to do with steadicam but out of curiousity...

i recently did a feature and shooting on arricam LT 2 Perf,
this was my first 2 perf job and on both A&B cam the mags jammed.
they jammed on A-cam every 2-4 rolls and on B-cam at least once every 2 days.

nothing was wrong with the way the film was loaded and the film never concentinad in the mag. I.E nothing wrong with film in mag.

swapped out both cameras, same thing happened, updated software, samething happened, flew in more cameras from London, same thing.

no one could figure it so basically we had to live with it and hoped it wouldnt jam during a gr8 take.

Anyone else had this prob before or know of someone who had?

kindest


I've had film jamming and noisy mag problems 2/3 the way into the roll on a movie with an Arricam LT before. We swapped mags and that made no difference. Finally we swapped bodies and it stopped. I was told the camera motors weaken near the end of their life cycle and this causes the problems. We finally swapped out the body and no more problems. But this was 4 perf. and with 1000' mags.
  • 0

#3 Jens Piotrowski SOC

Jens Piotrowski SOC

    Advanced Member

  • Sustaining Members
  • 1656 posts
  • Los Angeles, CA

Posted 07 July 2010 - 11:01 AM

hi
i know this hasnt much to do with steadicam but out of curiousity...

i recently did a feature and shooting on arricam LT 2 Perf,
this was my first 2 perf job and on both A&B cam the mags jammed.
they jammed on A-cam every 2-4 rolls and on B-cam at least once every 2 days.

nothing was wrong with the way the film was loaded and the film never concentinad in the mag. I.E nothing wrong with film in mag.

swapped out both cameras, same thing happened, updated software, samething happened, flew in more cameras from London, same thing.

no one could figure it so basically we had to live with it and hoped it wouldnt jam during a gr8 take.

Anyone else had this prob before or know of someone who had?

kindest


I've had film jamming and noisy mag problems 2/3 the way into the roll on a movie with an Arricam LT before. We swapped mags and that made no difference. Finally we swapped bodies and it stopped. I was told the camera motors weaken near the end of their life cycle and this causes the problems. We finally swapped out the body and no more problems. But this was 4 perf. and with 1000' mags.


interesting, since the motors that are actually moving the film are the mag itself, so it should not matter to the camera if it's 2/3 down the roll, it's always the same work for the movement/motor in the body.....
  • 0

#4 Ken Nguyen

Ken Nguyen

    Advanced Member

  • Sustaining Members
  • 245 posts
  • California & Viet Nam

Posted 07 July 2010 - 02:36 PM

Hi Richard,
Did you try a different mag?
Is the film B-stock?
Cheers,
Ken Nguyen.
  • 0

#5 richard bellon

richard bellon

    Advanced Member

  • Sustaining Members
  • 131 posts

Posted 07 July 2010 - 04:44 PM

Hi Richard,
Did you try a different mag?
Is the film B-stock?
Cheers,
Ken Nguyen.



yes, we basically went through all the mags, same thing across the board,
we even had the guys in Austria write new software for the mags but still nothing changed
  • 0

#6 richard bellon

richard bellon

    Advanced Member

  • Sustaining Members
  • 131 posts

Posted 07 July 2010 - 04:47 PM

I've had film jamming and noisy mag problems 2/3 the way into the roll on a movie with an Arricam LT before. We swapped mags and that made no difference. Finally we swapped bodies and it stopped. I was told the camera motors weaken near the end of their life cycle and this causes the problems. We finally swapped out the body and no more problems. But this was 4 perf. and with 1000' mags.
[/quote]

interesting, since the motors that are actually moving the film are the mag itself, so it should not matter to the camera if it's 2/3 down the roll, it's always the same work for the movement/motor in the body.....
[/quote]


hi

it didnt matter
happened across the board all of a sudden, didnt matter what the footage was or what mag we were using i.e 400/1000 ft mag
  • 0




SkyDreams

Wireless Video Systems

Boland Communications

Media Blackout - Custom Cables and AKS

PLC Electronics Solutions

Teradek

Engineered Cinema Solutions

Paralinx LLC

PLC - Bartech

Omnishot Systems

Betz Tools for Stabilizers

Ritter Battery

BOXX

GPI Pro Systems

IDX

Varizoom Follow Focus

rebotnix Technologies