Jump to content



Photo

Microsoft declares Quciktime to be "unsafe"


  • Please log in to reply
5 replies to this topic

#1 Lars Erik

Lars Erik

    Advanced Member

  • Sustaining Members
  • 543 posts
  • Norway

Posted 17 September 2009 - 12:25 AM

I own a PC w/ Vista. Now after the new Service Pack that's been downloaded, Microsoft in all its wisdom, has decided that Quicktime is a program we need to be "protected" from.

I can't play my old Quicktime program, nor download it and install it again. All because of a program called "DEP - Data Execution Prevention".

Anybody had this problem? Better yet, anybody have a solution? Googled it and found out that Apple says it's a Windows thing, while Microsoft says it's an Apple thing...


The famous last words of President James Dale from Mars Attacks springs to mind:

"why can't we all just get along?"

LE
  • 0

#2 William Demeritt

William Demeritt

    Advanced Member

  • Sustaining Members
  • 1057 posts
  • Los Angeles, CA

Posted 17 September 2009 - 01:36 AM

Appears you're not the only person with this problem.

Follow the instructions here to disable User Account Control, and it appears that'll take care of the issue without any crazy reinstallation or removal and reinstallation.

http://www.howtogeek...-windows-vista/
  • 0

#3 Lars Erik

Lars Erik

    Advanced Member

  • Sustaining Members
  • 543 posts
  • Norway

Posted 19 September 2009 - 05:02 AM

Hi William,

it didn't work. Thanks anyway.

This is the last time I'm buying a computer w/ Windows.

Next time Apple or maybe even the new system that Google is coming out with.


Microsoft, hate 'em...
  • 0

#4 Sydney Seeber

Sydney Seeber

    Advanced Member

  • Sustaining Members
  • 376 posts
  • Hermosa Beach

Posted 19 September 2009 - 07:00 AM

You try this?

You can add an exception for the program by using System Properties in Control Panel. To do this, follow these steps:

1. Click Start, click Run, type sysdm.cpl, and then click OK.
2. Click the Advanced tab, click Performance, and then click Settings.
3. In Performance Options, click the Data Execution Prevention tab, and then click Add.
4. In the Open dialog box, locate and then click the program.
5. Click Open, click Apply, and then click OK. When you are prompted to restart your computer, click OK.
  • 0

#5 William Demeritt

William Demeritt

    Advanced Member

  • Sustaining Members
  • 1057 posts
  • Los Angeles, CA

Posted 19 September 2009 - 12:41 PM

Hi William,

it didn't work. Thanks anyway.

This is the last time I'm buying a computer w/ Windows.

Next time Apple or maybe even the new system that Google is coming out with.


Microsoft, hate 'em...


The Google OS could be interesting, can't wait to see more information about it. I went Mac back in 2004, and haven't really owned a PC ever since. I even built a hackintosh so I could have the performance of a Mac Pro at a price tag nobody can beat! But yea, just another instance of peculiar security controls in Windows that don't protect anything/anyone!
  • 0

#6 Lars Erik

Lars Erik

    Advanced Member

  • Sustaining Members
  • 543 posts
  • Norway

Posted 19 September 2009 - 01:04 PM

Hi Sydney,

yup. Tried it. Didn't work.

Thanks anyway
  • 0




IDX

GPI Pro Systems

Media Blackout - Custom Cables and AKS

rebotnix Technologies

Omnishot Systems

PLC - Bartech

SkyDreams

Ritter Battery

Engineered Cinema Solutions

BOXX

Teradek

Varizoom Follow Focus

Boland Communications

PLC Electronics Solutions

Wireless Video Systems

Paralinx LLC

Betz Tools for Stabilizers