Jump to content



Photo

MK-V Nexus 2″ 4 stage post

MK-V Nexus MK-V Stage Post

  • Please log in to reply
4 replies to this topic

#1 Francisco Sousa

Francisco Sousa

    New Member

  • Members
  • Pip
  • 3 posts

Posted 19 February 2018 - 12:11 PM

Hi guys,
 
 
 
I´m a Focus Puller, and I ususally work with a steadicam Operator from portugal and he owns a MK-V Nexus  2″ 4 stage post with V3 Electronics, and last job we made, we had an issue when using HD Signal from the camera to the monitor, on our electronic top stage box we have a HD SDI in, and when connecting the HD SDI Out on the down Stage box to our transvideo monitor, the signal keeps going way, it does not engage with the monitor, but when we connect the monitor directly from the camera, it works fine, this issue only happen when using HD Signal, when we use composite signal, it works fine! we thought it could be from one oft the electronic boxes, but we can't test it cause we dont have any to test, but I have a feeling that could be from the cables inside the Stage post.
 
 
 
What do you guys Think? anyone with the same problem??
 
Thanks in advance for the answers!!

  • 0

#2 Joel San Juan SOC

Joel San Juan SOC

    Advanced Member

  • Sustaining Members
  • 115 posts
  • Providence RI

Posted 19 February 2018 - 08:52 PM

Hi Francisco,

 

You can read about that signal with the V3 issue here among the heaps of other info:

http://www.steadicam...showtopic=14020

 

I used to have a V3 with that problem. I was going to change my sled anyway so, for the year in between, I just used a Decimator to convert the HD signal to SD and let that go through the post for my monitor while the HD signal goes to a transmitter so the Director and DP are getting HD signals.

 

Hope that helps.

 

J


  • 0

#3 Francisco Sousa

Francisco Sousa

    New Member

  • Members
  • Pip
  • 3 posts

Posted 27 February 2018 - 08:57 PM

Thanks Joel, but MK-V did nothing about it?  I've talked to Karen Purcell From MK-V she did not metion anything about it...


  • 0

#4 Andre Trudel

Andre Trudel

    Advanced Member

  • Sustaining Members
  • 151 posts

Posted 27 February 2018 - 11:19 PM

You are correct; it is an internal issue with the v3. There's a bunch of information on the forum about it as Joel mentioned. At the time, Mk-v did an "update" called v3.5 that fixed the problem. I am still on a v3.5 and haven’t had any HDSDI issues. Have him contact Mk-v. 


  • 0

#5 Stan Bioksic

Stan Bioksic

    New Member

  • Sustaining Members
  • 2 posts
  • Toronto

Posted 12 March 2018 - 08:10 PM

Hello,

I’m an owner of a MK-V Nexus 2” sled since year 2005 and as such have gone through issues as majority of MK-V sled owners. I’m going to put a brief description of issues and solutions, covering MK-V sleds going back to early 2000-ens. This is a good read if you own or plan to own an MK-V sled!!!

- in early to mid 2000-ens, MK-V put out “V2” Electronics that supported Composite Video Signal, 12V and 24V power independently and upper/lower electronics contained built-in option for Alien Revolution addon. These V2 electronics were being sold to go along with their MK-V Evolution sleds. Mechanically this sled was beautifully designed, a modular masterpiece with zero play but it was electronically flawed if you run both Power and Video signals through the sled’s electronics. This problem with electronics would manifest itself with Composite Video signal’s interferences visible on the monitor or any other transmitted signal that used Composite Video source from the sled (not from camera directly).
Solution: not much one can do other than running Composite or SDI cable externally (outside the post) to the monitor or powering camera and steadicam’s monitor separately (lightweight camera with its own battery on the back).
My best advice is not to buy V2 electronics. End of discussion here!
I considered disabling Alien Revolution connector and using these wires to run 12V/24V ground through these AR wires but they are not thick enough to safely handle higher amperage that’s often needed.

- 2010 MK-V put out “V3” version of electronics and sent it out quickly to please revolting sled owners out there. These electronics are similar to V2 electronics in design and look almost the same as V2, with an addition of a dedicated SDI line. But as it often happens when product is sent out quickly without sending some units out for Beta Testing, something gets overlooked. This V3 version of electronics overlooked RF interferences on parts of wiring inside the post that isn’t shielded, mostly the connectors itself inside the post. 1.5GHz or 3GHz (3G) signal that travels through the post is susceptible to RF interferences if it isn’t shielded from various sources of RF that are in the immediate area.
Solution: Send your sled to get the internal connectors shield, upgrading your sled from V3 to V3.5 version of MK-V electronics.
My best advice is to send your sled to get it to 3.5 version of electronics or if you are thinking of buying an used sled, make sure the owner gets it done.
Caution: Externally, when you look at the sled and the electronics, the only difference between V3 and V3.5 is and addition of “.5” engraving on the side of the electronics box. Make sure the upgrade is actually done rather than somebody just etching “.5” on the side of an electronics box.
If you are looking to buy used sled with V3.5 electronics, you will be fine on a long run and you will like what you get.

- 2012 MK-V put out nothing short than a revolutionary “V4” Electronics. I was one of the first to embrace these V4 electronics in April of 2012. Again these electronics resemble V2, V3, V3.5 in terms of look and appearance but they are totally different inside but also bear more plugs for powering accessories on both upper and lower electronics. There’s a lot more Lemo connectors that you can run more accessories than you would ever want to, there are two dedicated SDI lines in addition to a Composite Video line running through the post. But what is more important than adding all the accessories connectors on upper/lower electronics, the Cable going inside the post has been beefed up to handle heavy amperage loads so no issues here when running heavy Amperage loads through the internal electronics. Just recently I used the new Arri Alexa LF on the sled and the camera alone drains 130-150W (surprise surprise, Arri is not listing Alexa LF power consumption in its brochures, I measured anywhere from 130W to 150W when Alexa LF camera runs), when powered up along with accessories, I went to dismantled my sled and tested the cable inside the post if it was heating up under the heavy amperage load. Cable was fine, V4 electronics are so far the best electronics by far then anything else that exists out there, any way you look at it, V4 are in a class of its own.

V4 electronics by MK-V (that I have used for past 6years now) are a good way to go, they are built to last and built tough. Are these electronics too little - too late for company to save its face, time will tell. If I’m to compare them with any other electronics, I would say two grades above anything else available out there at the time I’m posting this comment. Hope this helps and if you read this before purchasing an used MK-V sled, give yourself a pd on the back.

Kind regards,

Stan Bioksic
  • 1





Also tagged with one or more of these keywords: MK-V Nexus, MK-V, Stage Post

Wireless Video Systems

Omnishot Systems

The Moses Pole - Steadicam Monopod

Boland Communications

PLC - Bartech

GPI Pro Systems

Varizoom Follow Focus

Betz Tools for Stabilizers

Engineered Cinema Solutions

rebotnix Technologies

Paralinx LLC

BOXX

PLC Electronics Solutions

Ritter Battery

Media Blackout - Custom Cables and AKS