Jump to content



Photo

Sony a7sii shuts off when hdmi plugs in to decimator md-hx cross converter


  • Please log in to reply
3 replies to this topic

#1 Hajin Rhim

Hajin Rhim

    New Member

  • Sustaining Members
  • 5 posts
  • NYC

Posted 07 June 2016 - 07:05 PM

Can someone explain to me why this is happening? I tried powering the decimator md-hx to a different power source

and it still happens.


  • 0

#2 Hajin Rhim

Hajin Rhim

    New Member

  • Sustaining Members
  • 5 posts
  • NYC

Posted 07 June 2016 - 07:18 PM

Nevermind, it was just the screen turning off. But I still can't get a signal to my boland bvb07 through my sdi on my pro cinelive sled...so I'm trying to tinker with the decimator md-hx. 


  • 0

#3 Alejandro E Fuenmayor

Alejandro E Fuenmayor

    New Member

  • Members
  • Pip
  • 9 posts
  • Miami

Posted 03 August 2017 - 09:58 PM

i use a lanparte battery/HDMI splitter. it gives me 2 cdmi outs i take one to feed a parallinx transmitter, the other goes to hdmi to composite and I send that signal down my master to monitor. there is a small delay when doing that.


  • 0

#4 Tim Sutherland

Tim Sutherland

    Member

  • Members
  • PipPip
  • 27 posts

Posted 04 August 2017 - 12:29 PM

Make sure that the hdmi out on the a7 is set to 1080 instead of 4k or something else. I had that problem when I first plugged it in.

Sent from my Nexus 5X using Tapatalk

Edited by Tim Sutherland, 04 August 2017 - 12:29 PM.

  • 0




PLC Electronics Solutions

GPI Pro Systems

BOXX

Boland Communications

Omnishot Systems

rebotnix Technologies

SkyDreams

Ritter Battery

Wireless Video Systems

PLC - Bartech

Engineered Cinema Solutions

Teradek

Betz Tools for Stabilizers

Varizoom Follow Focus

Media Blackout - Custom Cables and AKS

IDX

Paralinx LLC