Jump to content



Photo

Vibrations with Amira on Artemis Cine


  • Please log in to reply
2 replies to this topic

#1 Edmond Fetue

Edmond Fetue

    Member

  • Members
  • PipPip
  • 29 posts
  • Rio de Janeiro, Brasil

Posted 28 April 2018 - 10:43 AM

I had serious vibration issues in a running shot flying an Amira on my Artemis Cine sled/ arm/ vest.

 

It has never happended before. Everything was well tight in the sled. Today I checked it all over again to look for loose parts.

 

I noticed some vibration on the batteries bracket when extended. I pulled it closer to the post, remove on battery off of it but i am not really sure it was the cause.

After resetting 1.000 things it went away and also by that time I got the AC telling me that the lens was a bit loose (master prime 50). So i ended up not knowing the real cause.

 

I had no long plate.

 

I posted the pics of the setup as it was.
Any thoughts on this?

 


  • 0

#2 Gus Trivino

Gus Trivino

    Advanced Member

  • Sustaining Members
  • 245 posts
  • Buenos Aires, Argentina.

Posted 28 April 2018 - 10:33 PM

Hi Edmond

 

Did you check the top stage? there are 4 little allen screw to adjust in case of vibration.

 

Gus


  • 0

#3 Mike Anderson

Mike Anderson

    New Member

  • Members
  • Pip
  • 7 posts
  • Tampa, Florida

Posted 20 July 2018 - 04:04 AM

Just came back to this. Hi, Edmond! How did it go?


  • 0




Varizoom Follow Focus

Ritter Battery

The Moses Pole - Steadicam Monopod

Paralinx LLC

Boland Communications

GPI Pro Systems

Wireless Video Systems

PLC Electronics Solutions

rebotnix Technologies

BOXX

PLC - Bartech

Engineered Cinema Solutions

Media Blackout - Custom Cables and AKS

Omnishot Systems