Jump to content



Photo

My footage looks like I'm on a boat!

#glidecam2000 #wavyfootage

  • Please log in to reply
1 reply to this topic

#1 DAVIDBAKER

DAVIDBAKER

    New Member

  • Members
  • Pip
  • 1 posts

Posted 15 May 2017 - 01:20 PM

My footage looks like I'm on a boat....

 

I am using the Glidecam2000 with Nikon D750 and Tokina 16-28mm.

 

I have watched videos; I have read forum posts; I have read articles.

 

Rig is balanced - with 2 second drop time.

 

I am unsuccessful on producing smooth footage. My footage comes out wavy; front-back, side-side. I have added weight, removed weight, added a plate below the camera. I have extended and retracted the center post.

 

Current rig set-up: 

- 3 plates on each side at the bottom (I thought wind was the big culprit but I don't think so - especially

  when other operators are literally running)!

- pole retracted - about 3 inches out of bottom

 

I need your help. I have no idea how to eliminate or lessen this waviness!

 

 

Concerned operator,

David Baker


  • 0

#2 Jason Leeds

Jason Leeds

    Member

  • Sustaining Members
  • 28 posts
  • Hermosa Beach, CA

Posted 15 May 2017 - 08:01 PM

Slow down your drop time. Try a slow three count. One thousand one.......one thousand two.....one thousand three. Seems to me that your drop time is too quick and you are experiencing the pendulum effect. My two cents. 


  • 0




Omnishot Systems

Boland Communications

Betz Tools for Stabilizers

Engineered Cinema Solutions

GPI Pro Systems

Paralinx LLC

Wireless Video Systems

PLC Electronics Solutions

rebotnix Technologies

Ritter Battery

Varizoom Follow Focus

BOXX

Media Blackout - Custom Cables and AKS

Teradek

PLC - Bartech